B&S 500 series 140cc ei käynnisty /kolisee

Tänne kaikki aiheeseen liittyvät keskustelut ja kysymykset

Valvojat: Jammu, sohvi

Vastaa Viestiin
Boothis
Viestit: 4
Liittynyt: Su Kesä 21, 2020 11:10 pm
Viesti:

B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Boothis »

Hei masinistit

Viime ruohonleikkauskerralla vaimon leikatessa pukattava ruohonleikkuri alkoi yskähdellä ja välillä moottorista kuului kolahduksia. Äänen kuullessani koitin sammuttaa moottorin mutta se ei pysähtynyt tuvakahvan päästämisellä. Kiskasin tulpan johdon irti, jolloin pysähtyi vähän ajan päästä. Tarkistelin öljyt ym. Ja käynnistettiin uudelleen, niin jokin outo ääni koneessa nyt on. Mutta nyt kylmänä ei käynnisty millään, ei edes yritä, ruiskuttaessa bensaa suoraan kaasariin, kone vähän korahtaa.

Kone on vähän käytetty max kaksikesää pienellä pihalla ( n 500 m2). Öljyt on hyvännäköiset kirkkaat, tulppa iskee kipinää. Keväällä ensimmäinen käynnistys oli taistelu,ja piti uimurikaasutin purkaa ja "puhdistaa". Mutta sen jälkeen toiminut, käynti ääni on ollut vähän "vaeltavaa" mutta liekkö tämän tyypin ominaisuus?
Toisella palstalla oli vinkki, että ylikuumentuessaan imuventtiilin seetirengas irtoaa, ja kiilaa venttiilin auki /kalahtelee, Jotin otin kannen auki todetakseni että seeti renkaat on kiinni ja venttiilit silmämääräisesti asettuu tiiviisti renkaille. Karstaa oli jonkinverran ja putsailin ne pois. Mäntä näytti ihan hyvältä samoin kuin sylinterin seinämät siltä matkalta mitä kansiauki konetta pyörittäessä näki.
Puristuksia en saa mitattua mutta ehkä kone tuntuu käynnistettäessä löysältä. Mistä vikaa lähtisi esimään.. Meneekö kannen tiiviste aukaistaessa pilalle, vai laitetaanko metallitiivisteen lisäksi jotain liimaa/massaa?
masankp
Viestit: 3572
Liittynyt: Ma Maalis 15, 2010 12:30 pm
Paikkakunta: Keskeinen Pohojammaa
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja masankp »

Olisko magneeton kiila pettänyt. Koita kasata vaan samalla tiivisteellä, jos ei siitä oo isoja paloja irronnut, ei mitään liimaa.
korsteeni
Viestit: 2446
Liittynyt: Ke Maalis 01, 2017 2:09 am
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja korsteeni »

Tuo magneeton kiila voisi hyvinkin olla ongelmana! Varsinkin jos viimeisellä leikkuulla terää otattanut esteeseen (jota ei ainakaan täällä vaimo tietenkään myöntäisi :P ), niin vauhtipyörä massallaan nyrjäyttänyt kiilan poikki...
Woodsman
Viestit: 3432
Liittynyt: La Joulu 17, 2005 12:25 pm
Paikkakunta: Pirkanmaa
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Woodsman »

Tarkista ettei terä ole löystynyt.
-52..... and still kicking !
masankp
Viestit: 3572
Liittynyt: Ma Maalis 15, 2010 12:30 pm
Paikkakunta: Keskeinen Pohojammaa
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja masankp »

Niin tuossahan on se turvakahvasammutin, että oliskohan sen mekaniikka jotenkin pettänyt, koska ei sammunutkaan kahvasta?
Boothis
Viestit: 4
Liittynyt: Su Kesä 21, 2020 11:10 pm
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Boothis »

Kiitoksia vastauksista.

Ei edelleenkään eloa. Pieniä savun tupsauksia yrittää, mutta ei varsinaisesti bensa syty.
Missä magneton kiila on, ja mikä on sen merkitys? Kun nyt pyöritän magnetoa/vauhtipyörää käsin niin terä pyörii ja sylinteri liikkuu.

Terä on kiinni enkä tuntenut klapia mutta kylläkin hiton tysä (on taidettu erääseenkin kiveen rouskauttaa vaikkei pihalla kiviä ja kantoja ole). Kasasin kannen kiinni vanhalla tiivisteellä, ja koitin pienet tiivisteen palat asetella kohdilleen. Itse alumiini levy oli ehyt, mutta saattahan tuo nyt kannestakin vielä vuotaa...
Turvakahvan toiminta on yksinkertainen, kun tässä mallissa näyttäisi vain jousirasitteinen "jarrupala" ottavan kiinni vauhtipyörään, ei vaikuta sytytykseen.
Koneen malli on 09P602-0043-H1. primer pumppua olen ennenkin ihmetellyt kun se ei ole koskaan tuntunut kunnolla ruutaavan bensaa kaasariin. Keväällä kun tappelin käynnistyksen kanssa, huomasin että kaasarin takapuolella on valkoinen letkuliitin ilman letkua?? Räjäytyskuvassa on primerinletku mutta ilmeisesti sitä ei tässä ole ja mihin se laitettaisiin kiinni? Ei tämä ole kyllä ennenkään käynnistystä haitannut..
Säädin nyt sytytyspuolan magneton iholle, juuri ettei osu, mutta kipinä on edelleen samanlainen.
masankp
Viestit: 3572
Liittynyt: Ma Maalis 15, 2010 12:30 pm
Paikkakunta: Keskeinen Pohojammaa
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja masankp »

Kampiakselin yläpäästä avaat mutterin, otat prikan pois, niin näet akselin ja vauhtipyörän välissä kiilan että onko pyörähtänyt pois kohdaltaan
Boothis
Viestit: 4
Liittynyt: Su Kesä 21, 2020 11:10 pm
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Boothis »

Kiitos,

Pitää huomenna katsoa tuo ensitöikseen...

Katsoin tarkemmin vielä pysäytintä niin kyllähän se sytytyksen toppaa oikein toimiessaann. Puolalta lähtee johto jarrun luokse jossa sulkee piirin runkoon.
Tuusari
Viestit: 872
Liittynyt: Pe Huhti 17, 2015 7:19 pm
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Tuusari »

Mulla briggsi teki tuota samaa. Terä oli näennäisen tiukalla mutta käyntiin nykäistessä kolahti silleen kummallisesti. Molemmat terän lukitus tapit oli entiset joten vauhtipyöränä toimiva teräkään ei hommaansa hoitanut.
zukka
Viestit: 5088
Liittynyt: Ke Joulu 25, 2019 9:02 pm
Paikkakunta: 04460/15880
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja zukka »

Pari päivää sitten katselin oman stigan terän niitä vapaasti pyörimisen estäviä ruuveja,toinen oli poikki ja toinen taipunut. Laitoin peltikattoruuvit tilalle.
Täytyy ensi kerralla suurentaa reikiä ja laittaa läpipultit jos vielä katkeaa.
Bensat:
Dodge Dart -66
Ford Fiesta -04
Dieselit:
MB C200 CDI A-06
MB Vito 115CDI -06
MB Vito 115CDI A -06
David Brown 950 -58
Kubota KH60 -90
Bobcat 631 -79
Boothis
Viestit: 4
Liittynyt: Su Kesä 21, 2020 11:10 pm
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Boothis »

Moro,

Pientä edistystä: Vaihdoin uuden kannentiivisteen kun vanha falskasi ihan silmämääräisestikkin kun porakoneella pyöritin magneton mutterista :) Tarkistin mutterin alla olevan kiilan niin paikoillaan sekin oli. Nyt uudella kannentiivisteellä koneessa jo selväisti paremmat puristukset. Terä on kiinni ja tapit terän rei'issä. Hain shellitä vielä V-power bensaa jota suihkutin suoraan kaasariin. Nyt kone suostuu käynnitymään kertanykäsyllä, mutta sammuu viiden sekunnin kuluessa.

Ilmeisesti pitää palata kaasuttimen kimppuun seuraavaksi...
Antaa ruohon kasvaa ja kaikkien (voi)kukkien kukkia.
Woodsman
Viestit: 3432
Liittynyt: La Joulu 17, 2005 12:25 pm
Paikkakunta: Pirkanmaa
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja Woodsman »

Tarkistitko teräpuolen kiilan ?
-52..... and still kicking !
Avatar
juusela
Viestit: 349
Liittynyt: La Huhti 12, 2008 12:04 pm
Paikkakunta: 39310
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja juusela »

Moro

Kokeile sellaista että laitat kaasarista bensaa niin että saat koneeen käymään ja sitten siitä primerin tissistä pumppaat että kone käy,jos siellä kaasarissa on tukos niin se voi aueta tällä konstilla,sun pitää vaan se kahva lukita rautalangalla että voit itse mennä operoimaan sinne koneen luokse,olen itse elvyttänyt jokusen kaasaritukoksellisen tällä konstilla.
Vire 03 BV
Kipinä 5,7
3xBernard
+muutama muu paikallismoottori
Yamaha TR1 Chopper
CanAm Spyder RT
sportswgn
Viestit: 1720
Liittynyt: To Marras 03, 2011 5:58 pm
Paikkakunta: Kyyjärvi
Viesti:

Re: B&S 500 series 140cc ei käynnisty /kolisee

Viesti Kirjoittaja sportswgn »

Venttiilivälykset tarkastettu? Jos pienet niin puolipuristin jättää jomman kumman venttiilin raolleen auki eikä käynnisty. Liian isolla välyksellä taas potkii takaisin käynnistettäessä. Tuo 500 lienee OHV, joten välykset saa tarkastettua ja säädettyä ventiilikopan irrottamalla.
Jeep Grand Cherokee 3.0 CRD, Citroen C5
mennyttä kalustoa: kaiken näköstä kulkinetta on ollu alla (jopa to**ta ja o**l)
Vastaa Viestiin

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot], porhaltaja, SPS1975, Viil@ri ja 93 vierailijaa