S-max, -10, ei käynnisty - käynnistyypäs

Tänne kaikki aiheeseen liittyvät keskustelut ja kysymykset

Valvojat: Jammu, sohvi

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

S-max, -10, ei käynnisty - käynnistyypäs

Viesti Kirjoittaja Deippa » Ma Joulu 02, 2019 10:39 pm

2.0 tdci s-max ei enää suostu käynnistyyn. Lauantaina toimi normaalisti, kävin kylällä kahesti. Yöksi pistin johdon seinään, siinä kun on ylläpitolaturi, kun tuli noi pari lyhyttä mutkaa. Sunnuntaina yritin käyntiin, ei edes yritä pyörittää. Latasin päivän akkua, ei apua. Hain tänään uuden akun, kun se on aiemminkin oireillu huonosta akusta. No ei auta. Ei edes startti herää. Vikakoodeja muutama, jotka kaikki viittaa virran vähyyteen. P2505,, p0a09, p0562, p0113. Nyt (saatuani auton jontikalla talliin) olen rassannut kaikki löytämäni maadotuskohdat, ei apua. Pari vikakoodia pysyy vaikka yrittää nollata autocomilla.
Kaikki muu näyttää toimivan, sähköpenkkiä ja valoja myöten, mutta starttauslupa puuttuu. Avaimesta kun vääntää startti asentoon, ei tapahdu mitään. Puolan johdossa kenties vikaa...
Viimeksi muokannut Deippa, Ke Joulu 04, 2019 1:07 pm. Yhteensä muokattu 1 kertaa.
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

PuuhaPate
Viestit: 10168
Liittynyt: To Syys 04, 2014 6:34 pm
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja PuuhaPate » Ma Joulu 02, 2019 10:53 pm

Toimiihan siinä lukitus kaukosäätimellä?

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ma Joulu 02, 2019 10:58 pm

Eipä oo kyllä tullu kokeiltua kun en lukitte Pihalla koskaan. Toisella avaimella kuitenkin kokeilin kans käynnistää
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

Mika 82
Viestit: 6117
Liittynyt: Su Marras 09, 2014 5:39 pm
Paikkakunta: Karuna
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Mika 82 » Ma Joulu 02, 2019 11:04 pm

Jotkut autot vaatii jonkun koodauksen, että akku on vaihdettu. Onko tämä auto sellainen ja voisiko ongelmat johtua siitä?
Turha tarkkuus on teknistä tietämättömyyttä.
I see something wrong and fix it with
my hands (Anthrax)
Fordson major diesel -56
Case IH 685 XL -87
Joitakin 2 pyöräisiä, veneitä ja pienkoneita.

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 7:21 am

No en tiä tarviiko, mutta kun vika alko vanhalla akulla. Eikä kyllä ainakaan tolla autocomilla löydy että sellasta pystys ohjelmoimaan.
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

heijo
Viestit: 2225
Liittynyt: Ma Loka 02, 2006 12:11 pm
Paikkakunta: Kajaani
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja heijo » Ti Joulu 03, 2019 7:45 am

Onko startstop- järjestelmä ? Sillä voi olla oma akku ja vika siinä.
Minkä huollamme sen korjaamme.

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 7:47 am

No eijjoo. Kyllä tämä on ihan tavallinen tiisseli. Moottorihan on muuten TDCIksi naamioitu pösön HDI = DW10
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

konty
Viestit: 611
Liittynyt: Ke Joulu 28, 2011 12:52 am
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja konty » Ti Joulu 03, 2019 7:51 am

Se akun koodaus vaikuttaa ainoastaan että auto osaa ladata uutta akkua eli tässä tapauksessa ei vaikuta käynnistykseen.

Eli ei edes startti pyöritä? Sulakkeet varmaan oot katsonut ja myös ne isot päävirta sulakkeet. Voihan se vika olla myös startissa tai virtalukossa.
Onko automaatti vai manuaali, voiko vetästä käyntiin?

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 8:02 am

Juu ei edes pyöritä. Sulakkeita koitin pistokokein kattella, mutta pitänee järjestään vielä tutkia.
Manuaali on, mutta nyt kun se on saatu ylämäkeen puakttua rattorilla talliin, saa olla siellä. Enkä jotenki usko että käynnistyy vetämällä kun PCM valittaa virran vähyyttä
P2505 https://www.autocodes.com/p2505_ford.html

P0A09 https://www.autocodes.com/p0a09.html

P0562 https://www.autocodes.com/p0562.html

P0113 https://www.autocodes.com/p0113.html (tämä johtunee siittä että maf anturin johto oli lukuhetkellä irti)

Epäilen että vikaa jossain johtosarjassa, mutta muitakin vikakohteita saa ehdottaa sulakkeitten lisäksi
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

konty
Viestit: 611
Liittynyt: Ke Joulu 28, 2011 12:52 am
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja konty » Ti Joulu 03, 2019 8:27 am

Pikaisesti googletin niin cmaxeissa mittareissa vikaa ja ei anna käynnistyä, oisko noissa samaa?

jarska
Viestit: 540
Liittynyt: Su Joulu 18, 2005 6:46 pm
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja jarska » Ti Joulu 03, 2019 9:35 am

Just viime viikolla jouduin tilauksia korjaamaan c max;in mittaristosta, kun ei enää lähtenyt käyntiin. Tosin oireili jo aiemmin sammumalla kesken ajon.

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 10:31 am

Jaaha, tommonen ongelmahan voisi "korjaantua" muutamalla nyrkin iskulla kojelautaan. Kokeillaan siis sitäkin
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

jpeltoma
Viestit: 1152
Liittynyt: Ke Syys 16, 2009 11:47 am
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja jpeltoma » Ti Joulu 03, 2019 10:58 am

Kyllä se johtosarjavialta vaikuttaa, kun ECU ei näe oikeata jännitettä. Pitäisi kaivaa ecu esille, auton kytkinkaavio ja mitata ecun liittimeltä jännitteet. Siellähän voi olla jossain liittimessä hapettumaa ja ylimeno vastusta. Johtosarjavikoja näissä on ollut. Eculta lähtevää johtosarjaa voisi seurata ja etsiä jyrkkää mutkaa tai paikkaa missä liittimiä.

JiiSPee
Viestit: 924
Liittynyt: Su Touko 19, 2013 12:41 am
Paikkakunta: JKL
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja JiiSPee » Ti Joulu 03, 2019 12:29 pm

Onko ECUn virransyötölle rele -jos niin siinäkin vois olla vikaa.

korjailija
Viestit: 3531
Liittynyt: Ke Syys 21, 2016 9:11 pm
Paikkakunta: Länsi-Suomi
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja korjailija » Ti Joulu 03, 2019 5:54 pm

Voisiko olla että akun jännite on liian alhainen, monet nykyautot kieltäytyy tosi helposti yhteistyöstä kun jännite laskee liikaa. Eli ainakin itse varmistaisin ensin että akku taatusti kunnossa.
"Harrastelijan vika: halu oikopäätä yhdistää toisiinsa mielikuvitus ja tekniikka."
Johann Wolfgang von Goethe

Etiam si omnes, ego non
Kalustoa: vanhoja ja uudempia autoja, Valmet VL2402 maastotrukki, projekteja enemmän kuin ehtii tehdä

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 8:25 pm

Startti piilossa vähän, mutta toiselle navalle tulee aina jännite ja toiselle ei edes startatessa, joten virta kadonnee jo aiemmin matkalle. Ecun johtosarjan lteippauksia purettu tuosta jyrkästä haaakohdasta, mutta ei nyt ainakaan pokkinaista piuhaa näkyny pikatutkimsella. Ecukin löydetty.
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

konty
Viestit: 611
Liittynyt: Ke Joulu 28, 2011 12:52 am
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja konty » Ti Joulu 03, 2019 8:40 pm

ettei ois virtalukossa kumminkin vika jos ei solenoidille tule virtaa

transit
Viestit: 171
Liittynyt: Pe Elo 30, 2019 8:52 pm
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja transit » Ti Joulu 03, 2019 8:54 pm

Onko siinä sellainen Ford Power käynnistysnappi vai ihan virtalukko?

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty

Viesti Kirjoittaja Deippa » Ti Joulu 03, 2019 10:44 pm

Normaali virtalukko. Sitä en ookkaa muistanu ränkätä, muutako onhan sitä pyöritelty starttiyrityksissä monet kerrat
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

Deippa
Viestit: 1331
Liittynyt: Ti Maalis 11, 2008 7:24 am
Paikkakunta: Oulun laitamilla
Viesti:

Re: S-max, -10, ei käynnisty - käynnistyypäs

Viesti Kirjoittaja Deippa » Ke Joulu 04, 2019 1:17 pm

jpeltoma kirjoitti:
Ti Joulu 03, 2019 10:58 am
Kyllä se johtosarjavialta vaikuttaa, kun ECU ei näe oikeata jännitettä. Pitäisi kaivaa ecu esille, auton kytkinkaavio ja mitata ecun liittimeltä jännitteet. Siellähän voi olla jossain liittimessä hapettumaa ja ylimeno vastusta. Johtosarjavikoja näissä on ollut. Eculta lähtevää johtosarjaa voisi seurata ja etsiä jyrkkää mutkaa tai paikkaa missä liittimiä.
Näinhän se oli. Eculle menvässä johtonipussa on yks iso haarapaikka ja jyrkkämutka. Siinä oli yhden johtimen ylimääränen pituus pyöräytetty tosi tiukalle mutkalle ja kupari oli siittä kohti poikki kun johto venyi vähällä voimalla poikki asti. Johto siis korjattu ja auto kasattu ja toimii :D
Ei (muiden) riemulla rajaa kun Deerellä ajaa :D
JD 6200 -97

Vastaa Viestiin

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot], Superdexta-64 ja 23 vierailijaa